Need help?


Search OutdoorKing by entering Key Words Below



Who's Online Now
0 members (), 114 guests, and 96 robots.
Key: Admin, Global Mod, Mod
Online Spare Parts


Online Store


Newest Topics
VC160 Motor advice needed
by QSR - 20/04/24 04:37 PM
Victa 24 hubcaps
by NormK - 18/04/24 02:19 PM
G4 Carby????? Advice please :-)
by Return Rider - 16/04/24 11:45 AM
Fuel Hose for Victa
by Dandare - 14/04/24 07:35 PM
Recoil starter for Villiiers Lightweight engine
by Malcolm Arnold - 14/04/24 02:01 PM
Long term storage of engines - best practice?
by N1KK0 - 29/03/24 02:43 PM
1972 victa vc auto drive front wheels
by QSR - 25/03/24 09:10 PM
Topic Replies
VC160 Motor advice needed
by QSR - 20/04/24 06:44 PM
Fuel Hose for Victa
by NormK - 20/04/24 02:02 PM
Recoil starter for Villiiers Lightweight engine
by Malcolm Arnold - 20/04/24 01:29 PM
Scammers
by maxwestern - 20/04/24 11:11 AM
G4 Carby????? Advice please :-)
by maxwestern - 20/04/24 10:15 AM
Victa 24 hubcaps
by maxwestern - 20/04/24 10:02 AM
Robin EC10
by maxwestern - 13/04/24 06:44 PM
Long term storage of engines - best practice?
by maxwestern - 04/04/24 09:47 PM
1972 victa vc auto drive front wheels
by Mowerfreak - 03/04/24 07:53 PM
Victa Plugs
by maxwestern - 03/04/24 06:51 PM
Previous Thread
Next Thread
Print Thread
Rate Thread
Hop To
Page 1 of 2 1 2
#8065 06/05/08 03:17 PM
Joined: May 2008
Posts: 14
fred Offline OP
Novice
dear bruce.
my 5hp b&s elec start,wont start with the elec start
but will start with the pull starter.the bat,is fully charged ?
new spark,new coil,coil gap ok+ the starter motor is rebulit
engine number 130907 0425-01 74010406.thank you fred.

Membership information
fred #8068 06/05/08 07:32 PM
Joined: Dec 1999
Posts: 5,334
Likes: 30
Repair Junkie
****
Fred,

Is this motor on a ride-on or push mower? cheers2


Regards,
[Linked Image]

Bruce


Please do not PM me asking for support. Post on the forums as it helps all members not just the individual.
Bruce #8104 08/05/08 02:51 PM
Joined: May 2008
Posts: 14
fred Offline OP
Novice
dear bruce,its a rover colt major ride on mower ive just taken the starter button & acutater ? for testing,what the hell is a acutater,its a
small sqauer box with - & + pins,what does it do.Ive asked heaps of mates,and even bugged local mower guys.its a very long road.
Ive allready resprayed the body and engine.thanks fred.

fred #8109 08/05/08 09:12 PM
Joined: Dec 1999
Posts: 5,334
Likes: 30
Repair Junkie
****
Fred,

Have you tried to see if the starter motor is working by using direct power?

Are you talking about a regulator? cheers2


Regards,
[Linked Image]

Bruce


Please do not PM me asking for support. Post on the forums as it helps all members not just the individual.
Bruce #8121 09/05/08 07:01 PM
Joined: May 2008
Posts: 14
fred Offline OP
Novice
dear bruce. it was a stator ,+ & - and two ac conectors,tested ok
+ the starter button,ok.it started with the air cleaner off,but
back fireing through the carby.air cleaner on,starts 1,2 pulls
when using elec start,nil,+ fuel leaking bet/car band tank.
carb badly warped,replacement tuesday.

fred #8142 11/05/08 08:32 PM
Joined: May 2008
Posts: 14
fred Offline OP
Novice
dear bruce,fixed the fuel leak bet/carb and f/tank,cont,s not to start with elec starter,I mean the elec starter +starter motor works,but wont fire!,as I said it,ll start with the pullstarter
but wont start with the starter motor,have checked spark when
useing s/motor,heeps of spark,has me stumped,any ideas.
cheers fred.

fred #8144 11/05/08 09:03 PM
Joined: Dec 1999
Posts: 5,334
Likes: 30
Repair Junkie
****
Fred,

Have you tried to put a small amount of fuel down the carby throat in order for it to start or does it start normal?

Did you check the valves?

Is the motor turning over slow with the starter motor? cheers2



Regards,
[Linked Image]

Bruce


Please do not PM me asking for support. Post on the forums as it helps all members not just the individual.
Bruce #8154 12/05/08 01:00 PM
Joined: May 2008
Posts: 14
fred Offline OP
Novice
dear bruce. I,ve cleaned the valves,but didnt check the valve
clearence.I,ve used starter spray,!at times the starter motor will turn over slow,if it does I,ll charge up the battery.
it cont,s to start 1or 2 pulls.I just checked whether I,ve got
air fuel leak,on popped on some sealent,while the battery charging .I dont have any wiring guide lines on how the rover should be wired, and whether theirs some thing wired wrong.
cheers fred.

fred #8155 12/05/08 02:29 PM
Joined: Dec 1999
Posts: 5,334
Likes: 30
Repair Junkie
****
Did you check the inlet valve as they tend to pit (look really close). I think your air leak is a damaged valve or a clearance problem.

By the way using start youbastard is not a good way to get things running. cheers2


Regards,
[Linked Image]

Bruce


Please do not PM me asking for support. Post on the forums as it helps all members not just the individual.
Bruce #8159 12/05/08 07:04 PM
Joined: May 2008
Posts: 14
fred Offline OP
Novice
dear bruce, your right about startyou barstard,I dont allways it
only to see if I,ll start.it was back fireing through the carby,
yes, I aggree about the valves,Ill get them done asap.
but it doesnt backfire when I pull start.cheers fred.

fred #8164 12/05/08 09:14 PM
Joined: Dec 1999
Posts: 5,334
Likes: 30
Repair Junkie
****
The reason why it backfires is the valve seats not sealing properly as well as a partly sheared flywheel key. cheers2


Regards,
[Linked Image]

Bruce


Please do not PM me asking for support. Post on the forums as it helps all members not just the individual.
Bruce #8172 13/05/08 11:22 AM
Joined: May 2008
Posts: 14
fred Offline OP
Novice
dear bruce,I,ll check out the flywheel key
asap,I dont know wether the flywheel has been off in the past,my dad ment/this this
morning,about the key being sheared. will the new key ,with the new coil fit.
cheers fred.

fred #8177 13/05/08 04:45 PM
Joined: Dec 1999
Posts: 5,334
Likes: 30
Repair Junkie
****
If you have spark all you need to do is first replace the flywheel key as it only cost about $2.

Try this first before going any further and let us know if it worked. cheers2


Regards,
[Linked Image]

Bruce


Please do not PM me asking for support. Post on the forums as it helps all members not just the individual.
Bruce #8184 14/05/08 08:14 PM
Joined: May 2008
Posts: 14
fred Offline OP
Novice
dear bruce,i checked the key way it was ok ,I had a spare one so
I replaced it,yes the valves ,friday they,ll be fixed up.
ps,the intake valve looks bad. cheers fred.

fred #8187 14/05/08 10:21 PM
Joined: Dec 1999
Posts: 5,334
Likes: 30
Repair Junkie
****
Fred,

Great to see that you found the problem. The more that you tell us the easier it is to help you with an answer.

With the intake valve did it have one side like channeled out partly? cheers2


Regards,
[Linked Image]

Bruce


Please do not PM me asking for support. Post on the forums as it helps all members not just the individual.
Bruce #8195 15/05/08 09:31 AM
Joined: May 2008
Posts: 14
fred Offline OP
Novice
dear bruce,I can look down the intake and see daylight around the
intake valve!!!!!,I tried to check the gap for both valves,could,nt
even get the feeler gage between the valve stem and the tappet,for
both of them.still stumped about it starting with the pull starter,and not with the elec starter.I,ve alot to learn ,friday a
friend will fix the valves+ teach me how to check and repair them
I cant wait. cheers fred.

fred #8263 20/05/08 09:19 AM
Joined: May 2008
Posts: 14
fred Offline OP
Novice
dear bruce, all done,valves ext,ext, but still wont start with the elec start,batt fully charged, system is chargeing,still back fireing through the carby,while turning ,but will start first pull .any ideas. cheers fred.

fred #8296 21/05/08 06:18 PM
Joined: Dec 1999
Posts: 5,334
Likes: 30
Repair Junkie
****
Fred,

Can you check that the fuel in the tank has no water in it as well as your fuel can. Also remove the fuel bowl and see if you have water in it.

What valve clearence do you have on the valves? cheers2


Regards,
[Linked Image]

Bruce


Please do not PM me asking for support. Post on the forums as it helps all members not just the individual.
Bruce #8303 22/05/08 11:54 AM
Joined: May 2008
Posts: 14
fred Offline OP
Novice
dear bruce, the valves were done by a friend on gap?,the fuel is
new ,I checked all the eath points,and cleaned them all up,took out the spark plug,ran the starter ,blue spark ok,cont,s to blow
back through the carby.fred.

fred #8400 29/05/08 07:32 PM
Joined: May 2008
Posts: 14
fred Offline OP
Novice
dear bruce, I found out that the starter motor was not turning fast enough ,it was bulking !even through I had it fixed.so my friend has taken it off for a good clean up,hope. fred.

Page 1 of 2 1 2

Moderated by  bigted, Bruce, CyberJack, Gadge, Mr Davis 

Link Copied to Clipboard
Newest Members
Armstrong, kindkong, Painey, Tas, Justin Phillips
16,784 Registered Users
Forum Statistics
Forums145
Topics12,710
Posts104,597
Members16,784
Most Online2,545
Dec 23rd, 2019
OutdoorKing Showcase
20 Bucks from FB Marketplace
20 Bucks from FB Marketplace
by Return Rider, February 20
Victa Cortina 2 Shed Find
Victa Cortina 2 Shed Find
by Return Rider, January 25
My Rover Baron 45
My Rover Baron 45
by Maxwell_Rover_Baron, April 16
SHOWCASE - Precision Mowers - 2021
SHOWCASE - Precision Mowers - 2021
by CyberJack, April 14
SHOWCASE – Atco Rotary – Paul C - 2020
SHOWCASE – Atco Rotary – Paul C - 2020
by CyberJack, December 28
HOME |CONTACT US
Powered by UBB.threads™ PHP Forum Software 7.7.5
(Release build 20201027)
Responsive Width:

PHP: 7.4.33 Page Time: 0.042s Queries: 56 (0.033s) Memory: 0.7783 MB (Peak: 0.9040 MB) Data Comp: Zlib Server Time: 2024-04-20 22:52:43 UTC
Valid HTML 5 and Valid CSS