Need help?


Search OutdoorKing by entering Key Words Below



Who's Online Now
5 members (Red Rum, JEH, NormK, QSR, metal1), 117 guests, and 53 robots.
Key: Admin, Global Mod, Mod
Online Spare Parts


Online Store


Newest Topics
VC160 Motor advice needed
by QSR - 20/04/24 04:37 PM
Victa 24 hubcaps
by NormK - 18/04/24 02:19 PM
G4 Carby????? Advice please :-)
by Return Rider - 16/04/24 11:45 AM
Fuel Hose for Victa
by Dandare - 14/04/24 07:35 PM
Recoil starter for Villiiers Lightweight engine
by Malcolm Arnold - 14/04/24 02:01 PM
Long term storage of engines - best practice?
by N1KK0 - 29/03/24 02:43 PM
1972 victa vc auto drive front wheels
by QSR - 25/03/24 09:10 PM
Topic Replies
VC160 Motor advice needed
by NormK - 20/04/24 05:25 PM
Fuel Hose for Victa
by NormK - 20/04/24 02:02 PM
Recoil starter for Villiiers Lightweight engine
by Malcolm Arnold - 20/04/24 01:29 PM
Scammers
by maxwestern - 20/04/24 11:11 AM
G4 Carby????? Advice please :-)
by maxwestern - 20/04/24 10:15 AM
Victa 24 hubcaps
by maxwestern - 20/04/24 10:02 AM
Robin EC10
by maxwestern - 13/04/24 06:44 PM
Long term storage of engines - best practice?
by maxwestern - 04/04/24 09:47 PM
1972 victa vc auto drive front wheels
by Mowerfreak - 03/04/24 07:53 PM
Victa Plugs
by maxwestern - 03/04/24 06:51 PM
Previous Thread
Next Thread
Print Thread
Rate Thread
Hop To
#6558 20/11/07 08:22 PM
Joined: Nov 2007
Posts: 3
Yogi02 Offline OP
Novice
Hey guys

Pretty new to the lawnmower scene (only recently bought a house)

I bought a 2nd hand Victa vc450 with a vsx160.

I went to start it in the weekend (following replacing the blades) and It won't pull start with compression (ie. it's will pull fine without the spark plug and when pulling slowly) It gets about 6-7 inches out and stops which bloody hurts your hands after repeated attempts.
It has been getting a little bit noisy when cold (like a rattly bearing?)

I have tried to find a service manual so I can work my way through the problems but no luck, so I am hoping someone here can help.

I have seen a decompressor mentioned, but not sure what it is.

Before this happened, It spent a bit of time on its side getting knocked around while I tried to get the old blades off and co-incidentally the disc has now come loose from the shaft.
What is the best way to tighten it back up without an impact gun?

Thanks in advance as I am really a bit lost and don't really want to take it down the road to the shop yet as I would rather tinker myself.


Membership information
Joined: Dec 1999
Posts: 5,334
Likes: 30
Repair Junkie
****
Yogi02,

I assume that when you try to start the machine the rope pulls out of your hand and that happens when the blade plate is loose.

When you put the blade plate back on did you read the wrighting on the washer. It has nut side stamped on one side and that stamp should face the nut when you put the blade plate back on.

We have a manual under parts list and manuals area in this forum that shows how to put it back together. It has pictures on the procedure as it can be a bit hard to explain.

If you have a rattle noise when you start the motor then I would say that the decompresser valve is broken and you will need to replace it (cost about $25.00).

Let us know how you get on with the repair. cheers2


Regards,
[Linked Image]

Bruce


Please do not PM me asking for support. Post on the forums as it helps all members not just the individual.
Joined: Nov 2007
Posts: 3
Yogi02 Offline OP
Novice
Thanks for the quick reply Bruce.

You are right about the pull cord!

I didn't actually remove the blade plate, but I think it may have come loose while I was doing a bit of levering to undo the blade nut (quite corroded and very tight)

I tried to access the Parts List and Manuals Forum but I don't have access?
Are you able to post up the relevant pics for the plate replacement and for the decompresser?

Cheers

Yogi

Joined: Dec 1999
Posts: 5,334
Likes: 30
Repair Junkie
****
Yogi02,

The parts list and manuals area has the information that you require and to access that area all you need to do is make a donation. cheers2


Regards,
[Linked Image]

Bruce


Please do not PM me asking for support. Post on the forums as it helps all members not just the individual.
Joined: Nov 2007
Posts: 3
Yogi02 Offline OP
Novice
Done - Thanks again for your help

Joined: Dec 1999
Posts: 5,334
Likes: 30
Repair Junkie
****
Yogi02,

You should have access to the parts list and manuals area now. cheers2


Regards,
[Linked Image]

Bruce


Please do not PM me asking for support. Post on the forums as it helps all members not just the individual.

Moderated by  bigted, Bruce, CyberJack, Gadge, Mr Davis 

Link Copied to Clipboard
Newest Members
Armstrong, kindkong, Painey, Tas, Justin Phillips
16,784 Registered Users
Forum Statistics
Forums145
Topics12,710
Posts104,596
Members16,784
Most Online2,545
Dec 23rd, 2019
OutdoorKing Showcase
20 Bucks from FB Marketplace
20 Bucks from FB Marketplace
by Return Rider, February 20
Victa Cortina 2 Shed Find
Victa Cortina 2 Shed Find
by Return Rider, January 25
My Rover Baron 45
My Rover Baron 45
by Maxwell_Rover_Baron, April 16
SHOWCASE - Precision Mowers - 2021
SHOWCASE - Precision Mowers - 2021
by CyberJack, April 14
SHOWCASE – Atco Rotary – Paul C - 2020
SHOWCASE – Atco Rotary – Paul C - 2020
by CyberJack, December 28
HOME |CONTACT US
Powered by UBB.threads™ PHP Forum Software 7.7.5
(Release build 20201027)
Responsive Width:

PHP: 7.4.33 Page Time: 0.017s Queries: 27 (0.012s) Memory: 0.6884 MB (Peak: 0.7341 MB) Data Comp: Zlib Server Time: 2024-04-20 08:00:35 UTC
Valid HTML 5 and Valid CSS