Need help?


Search OutdoorKing by entering Key Words Below



Who's Online Now
5 members (Red Rum, JEH, NormK, QSR, metal1), 117 guests, and 53 robots.
Key: Admin, Global Mod, Mod
Online Spare Parts


Online Store


Newest Topics
VC160 Motor advice needed
by QSR - 20/04/24 04:37 PM
Victa 24 hubcaps
by NormK - 18/04/24 02:19 PM
G4 Carby????? Advice please :-)
by Return Rider - 16/04/24 11:45 AM
Fuel Hose for Victa
by Dandare - 14/04/24 07:35 PM
Recoil starter for Villiiers Lightweight engine
by Malcolm Arnold - 14/04/24 02:01 PM
Long term storage of engines - best practice?
by N1KK0 - 29/03/24 02:43 PM
1972 victa vc auto drive front wheels
by QSR - 25/03/24 09:10 PM
Topic Replies
VC160 Motor advice needed
by NormK - 20/04/24 05:25 PM
Fuel Hose for Victa
by NormK - 20/04/24 02:02 PM
Recoil starter for Villiiers Lightweight engine
by Malcolm Arnold - 20/04/24 01:29 PM
Scammers
by maxwestern - 20/04/24 11:11 AM
G4 Carby????? Advice please :-)
by maxwestern - 20/04/24 10:15 AM
Victa 24 hubcaps
by maxwestern - 20/04/24 10:02 AM
Robin EC10
by maxwestern - 13/04/24 06:44 PM
Long term storage of engines - best practice?
by maxwestern - 04/04/24 09:47 PM
1972 victa vc auto drive front wheels
by Mowerfreak - 03/04/24 07:53 PM
Victa Plugs
by maxwestern - 03/04/24 06:51 PM
Previous Thread
Next Thread
Print Thread
Rate Thread
Hop To
Joined: Mar 2008
Posts: 4
Kelly Offline OP
Novice
Hi everybody. I have a problem with my mower and I hope that you can help.

I have a B&S 5.5 HP Model 128802 (type 0211-01, code 93092 159) engine on a Snapper lawn mower that was purchased in 1995. I had to ship it to my new address so it spent about 3 months drained of oil and gas. Before it was shipped it ran great. I tried to restart it this weekend and couldn't get it started.

Here's what I've done so far. Added 20 ounces of SAE30 oil, new plug (Champion RJ19LM) gapped to 0.030 inch, new air filter, and added fresh gas.

When I added the fresh gas, the gas started to flow out of the air cleaner so I removed and cleaned the carburetor. The float didn't have any fluid in it and there was some debris in the needle valve. After replacing the carburetor the gas no longer flowed out of the air cleaner and the bowl of the carburetor was filled with gas.

The plug does spark when held against the motor and the cord is pulled. Even after trying to start it repeatedly, the spark plug is dry and doesn't smell like gas.

When I pull the starter cord the engine sounds like it is trying to start but it just doesn't have the gas to run. What else can I try to get this mower started?

Thanks for your help.
Kelly

Membership information
Joined: Dec 1999
Posts: 5,334
Likes: 30
Repair Junkie
****
Kelly,

It sounds like when you removed the carby to clean it you did not replace the gasket between the air filter & carby. This will cause you problems as it will not get the correct fuel air mix to run.

Also did you clean out the main jet (bolt that holds the carby bowl on) when you removed the bowl? cheers2


Regards,
[Linked Image]

Bruce


Please do not PM me asking for support. Post on the forums as it helps all members not just the individual.
Joined: Mar 2008
Posts: 4
Kelly Offline OP
Novice
Hi Bruce!

I'll replace that gasket and see what happens. The gasket must have been very degraded because I didn't even notice that it was there.

I cleaned out the main jet which had some buildup in it. When I removed the main jet it was on very tight but I found a reference that says I should install it fairly loosely (1-1.5 turns back from contact with the seat inside the bowl). When I do this, gas leaks out from around the bolt. Am I missing another gasket or am I installing the bolt too loosely?

Thanks for your help!
Kelly

Joined: Dec 1999
Posts: 5,334
Likes: 30
Repair Junkie
****
Kelly,

Do you have a washer on the bolt that holds the bowl on? cheers2


Regards,
[Linked Image]

Bruce


Please do not PM me asking for support. Post on the forums as it helps all members not just the individual.
Joined: Mar 2008
Posts: 4
Kelly Offline OP
Novice
Bruce,

Nope. There was no washer on the bolt. I suppose that there should have been one? It looks like the last person who had took the carb apart forgot a piece or two.

I begining to wonder how it was running so well before.

Thanks,
Kelly

Joined: Dec 1999
Posts: 5,334
Likes: 30
Repair Junkie
****
Kelly,

If you go HERE you will see what parts you are missing. Just type in the model number and get the parts list. cheers2


Regards,
[Linked Image]

Bruce


Please do not PM me asking for support. Post on the forums as it helps all members not just the individual.
Joined: Mar 2008
Posts: 4
Kelly Offline OP
Novice
Hi Bruce!

I wanted to thank you for your help. I replaced the seals in the carburetor and cleaned the carburetor jet. After reassembling everything, the engine started on the first pull.

Thanks so much for your help.
Kelly

Joined: Dec 1999
Posts: 5,334
Likes: 30
Repair Junkie
****
Kelly,

Glad to see all worked out well. What parts did you find missing? cheers2


Regards,
[Linked Image]

Bruce


Please do not PM me asking for support. Post on the forums as it helps all members not just the individual.

Moderated by  bigted, Bruce, CyberJack, Gadge, Mr Davis 

Link Copied to Clipboard
Newest Members
Armstrong, kindkong, Painey, Tas, Justin Phillips
16,784 Registered Users
Forum Statistics
Forums145
Topics12,710
Posts104,596
Members16,784
Most Online2,545
Dec 23rd, 2019
OutdoorKing Showcase
20 Bucks from FB Marketplace
20 Bucks from FB Marketplace
by Return Rider, February 20
Victa Cortina 2 Shed Find
Victa Cortina 2 Shed Find
by Return Rider, January 25
My Rover Baron 45
My Rover Baron 45
by Maxwell_Rover_Baron, April 16
SHOWCASE - Precision Mowers - 2021
SHOWCASE - Precision Mowers - 2021
by CyberJack, April 14
SHOWCASE – Atco Rotary – Paul C - 2020
SHOWCASE – Atco Rotary – Paul C - 2020
by CyberJack, December 28
HOME |CONTACT US
Powered by UBB.threads™ PHP Forum Software 7.7.5
(Release build 20201027)
Responsive Width:

PHP: 7.4.33 Page Time: 0.019s Queries: 31 (0.013s) Memory: 0.7019 MB (Peak: 0.7566 MB) Data Comp: Zlib Server Time: 2024-04-20 08:07:39 UTC
Valid HTML 5 and Valid CSS